System Requirements

ALX is Java based application and has been tested on the following platforms:

Hardware recommendations:

Java 2 Standard Edition 8.0 or later is needed to run ALX model development environment. JRE is included in ALX installation package.